software

Userful -> UserFAIL?

I tried to install the Userful 4.0 beta for Ubuntu Maverick and got the following error:

Userful MultiSeat(tm) requires a specific version of the following system package
Version requirement: linux-generic >= 2.6.32.25.27

This is unfortunate because I am >=, as you can see:

drink@alexander:~$ uname -r
2.6.35-22-generic

How to improve software on Magellan Maestro 4050

As I now own a Magellan Maestro 4050, which unlike my 4250 has bluetooth and a headphone jack, I decided to upgrade the software. After hunting around a little I found Miopocket 4.0, a complete shell replacement for WinCE 4.x through 6.x GPS devices including smartphones with touch. It implements an iPhone-like interface and provides dozens of utilities, apps, and games.

Pages

Subscribe to RSS - software